Home / Forums / DynamiX Support / Issue with while adding new galleries and pictures

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts

  • Dynamix
    Participant

    I get the following message on screen:

    Warning: implode() [function.implode]: Invalid arguments passed in /srv/afimo1/www/www.afimo.org/wp-content/themes/DynamiX/lib/inc/classes/flickr-class.php on line 35

    Warning: Invalid argument supplied for foreach() in /srv/afimo1/www/www.afimo.org/wp-content/themes/DynamiX/lib/inc/classes/flickr-class.php on line 80

    Andy
    Andy
    Keymaster

    Hi,

    That suggests that the Flickr details you’ve entered via Appearance > Theme Options > General > Flickr doesn’t contain any data or potentially the API has stopped working.

    I do not recommend using Flickr in this way anymore, it’s far too slow for use.


    Dynamix
    Participant

    Hi Andy,

    Thanks for your reply.
    Any suggestions what’s a better tool then Flickr?
    Appreciate your help.

    Roy

    Andy
    Andy
    Keymaster

    Hi Roy,

    I recommend using the Slide Set system or if you’re using Dynamix 4.3, you can use Galleries which allow you to quickly add images to each Gallery by selecting them from the media library.


    Dynamix
    Participant

    Hi Andy,

    Thanks once again.

    It seems we are still using Dynamix 4.1. Can I just upgrade the entire system to Dynamix 4.3.
    And if so how can I go about doing this?

    Andy
    Andy
    Keymaster

    Hi,

    Yes you can, the best method is using the Envato toolkit, see here for more information: http://themeva.com/docs/dynamix/theme-installation-updating/

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.