Home / Forums / DynamiX Support / Issues updating to new version

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts

  • Katie Keith
    Participant

    Hi, I’m trying to update our staging site http://omraam.staging.wpengine.com/ to the new version of DynamiX and the update is causing some problems that aren’t evidence on the live site http://with-omraam.com/.

    – The register/login links in the header are appearing within grey tabs, which they’re not doing on the live site (we customised the theme to achieve this so I understand if you can’t help with this)
    – The full-width parallax background near the bottom of the homepage (behind the latest posts section) is not showing as full-width
    – There’s a big gap under the footer
    – Overall the grid is wider and I’m not sure if this is intentional?

    Please could you help, particularly with issues 2 and 3. You have the logins from a previous support ticket, they’re the same for the staging and live sites.

    Many thanks

    Andy
    Andy
    Keymaster

    Hi,

    1. In more recent versions, the tabs have changed to a complete CSS method, instead of using images.

    2. This is strange, I’m not sure if a plugin is interfering with that. You can overrule it by using the following CSS in Appearance > Theme Options > Customize > Custom CSS:

    #footer-wrap {min-height:0 !important;}

    3. Yes it is, you can set the overall width now via Appearance > Theme options > General > Maximum Site Width. Enter 980 to revert back to the original width.


    Katie Keith
    Participant

    Hi Tom

    Thanks for your reply, that’s really helpful. The only bit you didn’t reply to is:

    – The full-width parallax background near the bottom of the homepage (behind the latest posts section) is not showing as full-width

    Please could you let me know how to fix this.

    Many thanks

    Andy
    Andy
    Keymaster

    Hi Katie,

    You should be able to edit that row, goto “Stretch Row” and ensure it’s set to “Stretch Row” and it should go full width. Ensure that the “Shaded Background” is unchecked in “Background Extras” tab too.


    Katie Keith
    Participant

    Hi Tom, I have selected Stretch Row and it’s still not full-width. If I select ‘Stretch’ (there seem to be 2 options for this – one in the ‘Design’ tab for the row and one in the ‘Background’ tab) then the background image doesn’t appear, and I can just see a grey background which is not full-width. Please could you help.

    Also, I changed the grid back to 980 in the theme options and it’s still appearing wider. It’s a staging site so there shouldn’t be any caching or anything in place.

    Many thanks

    Andy
    Andy
    Keymaster

    Hi,

    it was due to you using an old version of the Visual Composer, I’ve updated it for you now.

    The reason why the width setting was not taking effect was due to a customized version of the header.php in your child theme. I’ve added the bit that is missing, but I recommend checking over both versions ( Default header.php and your child version ) to see if there is anything else that needs to be added.


    Katie Keith
    Participant

    Thanks very much, that looks good and I’ll check them as you suggest

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.