Home / Forums / You Theme Support / Issues with the portfolio category slugs/pages

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts

  • k-Dushi
    Participant

    Hi,

    In general I’m very happy with your theme. Nevertheless I’m encountering some issues with the portfolio category slugs/pages. After auditing my website I found out that these pages (for example http://www.k-dushi.com/portfolio_category/graphic-design/) result in broken links and are giving me a 5xx status code. When trying to access the pages it gives me a white screen. I’m not sure if I’m doing something wrong but it looks like a bug.

    Thank you for your feedback.

    Best regards, Marcel

    Hi @k-dushi

    Can you please send over your site’s URL and login credentials so we could personally check on this from our end?

    Regards,


    k-Dushi
    Participant
    This reply has been marked as private.

    Hi @k-dushi

    You can send your credentials here. Just make sure you set your reply to ‘Private’ so no one can see your logins.

    Yes, you can send both WP and FTP logins.

    Regards,


    k-Dushi
    Participant
    This reply has been marked as private.

    Hi @k-dushi

    Can you please give us permission to disable all your plugins so we can test if any of them is causing the issue with the slugs?

    Regards,


    k-Dushi
    Participant
    This reply has been marked as private.
Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.