Home / Forums / DynamiX Support / JW Player and .swf file embed and load

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts

  • Jason Crowell
    Participant

    Hey. I have been having complications trying to get the JW Player set up correctly. I am unable to upload any .swf files to the media library. I uploaded a couple of .swf files through FTP and then tried using their URL but that doesn’t seem to work. I have a few interactive Flash Videos that I would like to display on the site.. On top of this, When it comes to the Revolution slider. Everything works okay, except for when I try to use transparent slides and an image as the background of the actual slider, I select an image and nothing appears. I have had to hard code the background image in which is okay except for when I go to use a totally different slider for a different section and it has the same background image. Any suggestions would be greatly appreciated..

    Andy
    Andy
    Keymaster

    Hey Jason,

    That’s the old method of using JW player. Please remove all those fields from the admin and use the JW Player plugin. You can add it via WP Admin > Plugins > Add New > Search for JW Player.

    Can you also make sure you’re using the latest version of the theme and the latest version of Revolution Slider which is found within DynamiX/plugins


    Jason Crowell
    Participant

    Thanks, I managed to sort the Rev Slider issues out earlier.. I had already installed the JW Player plugin through searching for it. Even after removing the other one, my .swf file wont load. The only place to see the file on my database is in the http://FTP.. I also uploaded a mp4 video into ftp as it was too large file for the media library to upload, but neither of the files load or become visible in the media library. When it comes to the JW plugin. Is there much required to setup before it gets up and running. I did manage to get an audio file to load on an audio player which i believe is associated with the JW Player??

    Andy
    Andy
    Keymaster

    Hi,

    The swf file is no longer needed. All fields in Appearance > Theme Options > General should be cleared and the theme options saved. Do you have a link to a page where the video isn’t working please.

    If you’re still having issues, please post your WP login details and I’ll take a look for you.


    Jason Crowell
    Participant

    http://jasoncrowell.com.au/interactive-multimedia/ There is a page where it just says “Error loading Player” No playable sources found. I have uploaded a .mp4 video onto FTP and a .swf small flash video which it cant find either. Every time I try to upload the flash video through the media library it wont let me due to security protocols.

    Andy
    Andy
    Keymaster

    Hi Jason,

    Please post your WP login details along with the links to the flash files and I’ll take a look for you.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.