Home / Forums / DynamiX Support / JW Player skin not appearing

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts

  • Lawson Cox
    Participant

    I've specified a skin for the JW Player under Dynamix > General Settings. The skin properly appears when using the videoembed shortcode and also in galleries. However, when using the imageeffect type="shadowreflectlightbox" shortcode, it does not use the specified skin, but uses the default skin. How can this be resolved?

    Andy
    Andy
    Keymaster

    Hi,

    What version of DynamiX are you using? 


    Lawson Cox
    Participant

    I am using Dynamix 2.8.8

    Andy
    Andy
    Keymaster

    And it's using a zip file? Can you send me a link to your site with the skin enabled so I can see if it's registering it. 


    Lawson Cox
    Participant

    Yes, JW Player is set to use slim.zip

    Here is the URL: http://home.eventstreams.com/

    Go to http://home.eventstreams.com/about/our-team/ to see a page where I'm using the "shadowreflectlightbox" (see the Demo Reel in the sidebar and clicking on the bio photos).

    Thanks for looking into this.

    Andy
    Andy
    Keymaster

    I see what you're trying to do now – unfortunately it will not work with lightbox. You maybe able to add it via the URL though. 

    e.g.

    http://domain.com/movie-url.mp4?skin=/path-to-skin.zip

    I hope that makes sense – I've not tested and I'm unsure if you can add the skin via a URL variable. 


    Lawson Cox
    Participant

    I tried it, and can't get it to work. If I find a solution, I'll post it here. 

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.