Home / Forums / DynamiX Support / jwplayer control issues

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • Issue with jwplayer. I have embedded a flash video into jwplayer and the video plays ok, but there are some problems.

    A) the control bar items do not work properly, ie volume etc, and when I try to pause the video a share dialog box comes up, which is just weird.

    Am i missing something here.

    The original video was a .mov -> converted to a swf.

    Thanks

    Andy
    Andy
    Keymaster

    Hi,

     

    Is there any reason for converting to swf and not mp4? Can you provide a link and i’ll take a look at why it’s not working.

    Hi Andy

     

    I was concerned that the size at 120MB would be too much for the wordpress blog to handle so I converted to SWF to make it smaller.

     

    Anyways what I will do is try it with an MP4 (regardless of size) and see how that goes. If no joy I will give you access to the site so you can have a look.

     

    Thanks for coming back to us ,and I hope you had a great holiday break.

     

    Stephen

    Hi Andy

     

    Still having the pause issue with jwplayer.

     

    The other controls now seem to work, but I want them to be able to pause the video.

     

    Have a look here

     

    http://www.augoldeneducation/_test

     

    Where can I send you the login details privately?

     

    Thanks

     

    Stephen

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.