Home / Forums / DynamiX Support / JWPlayer – Help!

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts

  • Bill Barnes
    Participant

    Hi,

    Cannot get JWPlayer to work. I am using the Shortcode Generator on a blank page. All I see is the shadow.

    My setup is:

    JW Player JAVA Script URL field is filled with wp-content/uploads/2011/10/jwplayer.js

    JW Player Flash URL field is filled with wp-content/uploads/2011/10/player.swf

    I have verified the existance of these files as well.

    I have even gone as far as doing a cut/paste of your demo site code and I get the same thing.  Only a shadow.

    Here is the code from your demo site:

    [videoembed type="jwplayer" align="aligncenter" width="350" height="200" shadow="shadow-medium" url="http://s3.envato.com/files/273710/preview.flv" imageurl=/wp-content/uploads/2011/10/Family1.png" id="1"]

    Can someone help please?

    Bill


    Bill Barnes
    Participant

    Hi,

    I tried this and it did not work either. I found the code in the Getting Started page in the JWPlayer accordian and modified with my video and photo.

     

    [videoembed type="jwplayer" width="250" height="188" url="wp-content/uploads/2011/10/player.swf?flashvars=file=http://www.youtube.com/watch?v=YIXpbmBSlKQ" imageurl="/wp-content/uploads/2011/10/Family1.png" autoplay="yes" id="3"]

    I know I must be missing something obvious.

    Bill

    Andy
    Andy
    Keymaster

    Both those URL's require a / in front of them, at the moment they are not relative URL's, the / will make them relative. 


    Bill Barnes
    Participant

    Hi Andy,

    Sorry I am so thick-headed.  I am taking the code right from your example (Video short codes) for JW Play and pasting into a Test page I have created. I am replacing the flv video with the full URL to my youtube video and replacing your Imageurl with my imageurl (/wp-content/uploads/2011/10/FIDOscan-Scan-Window.png).  All I get is the shadow.

    Could you possibly post or email me an example using a youtube video that should work?

    Thanks!

    Bill


    Bill Barnes
    Participant

    Any chance of getting some help with this?

    Thanks!

    Andy
    Andy
    Keymaster

    Hi Bill,

    The video URL just needs to be a YouTube URL like 

    http://www.youtube.com/watch?v=0-MUgzysMLY

    and change the embed to YouTube.

    But you can't use the image with it because it takes directly from YouTube. It's only JW Player and self hosted videos that utilise the image url. 


    FlorianKapfer
    Participant

    Hi Andy,

    similar problems.. I load up a video (mp4 or flv) to my /wp-content and link it to the url auf the jw-player shortcode-field. All I get is the choosen shadow, but no video or sound, not even the player is shown.

    I installed jw player bevor (JW Player for WordPress – Flash & HTML5 Video Player).

    If I use the normal embbed procedure using the wp-way … [jwplayer mediaid="xyz"] everything is fine. What do I have to change?

    Regards

    soflow


    FlorianKapfer
    Participant

    Okay – once again – in 90% of all cases the mistake is right in front of the monitor. I just forgot to put the settings right for jw player usage in the DynamiX General Settings. Now it works – but I installed the wrong player 😉 But this should not be a problem to change…

    For all who will have a similar problem: Andy is showing up the settings for the jw player in his video-tutorial: http://www.youtube.com/watch?v=GAwnV0-GJWA&feature=related (minute 9).

    Best

    soflow

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.