Home / Forums / ePix Support / Ken Burns Effect Slider Revolution & Preview Error Message

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts

  • hafeezsaeed
    Participant

    Hi

    When selecting Ken burns effect the slides do not appear to be zooming at all. Please can you help? I don’t understand why the options for ken burns are there but they are not taking effect?

    I seem to have version 5.0.9. installed. When I press ‘check now’ for updates it takes me to the promotions for new slider updates. After that there does not seem to be a way of updating the latest version?

    Also when Im editing the slides and I click on preview it gives me the following error message:
    ‘An appropriate representation of the requested resource could not be found on this server. This error was generated by Mod_Security.’
    So I have to visit site page each time to preview. Please help.

    Andy
    Andy
    Keymaster

    Hi,

    The latest version of Rev Slider is in the latest version of ePix. You’ll need to download the latest version of ePix from ThemeForest and then follow the instructions on this page ( They’ve made it quite difficult because they want you to buy a license of your own ).

    https://www.themepunch.com/faq/update-plugin-packaged-theme/


    hafeezsaeed
    Participant

    That didn’t help much. I have recently bought the epix theme and the rev slider you seem to have provided is version 5.0.9. I have tried uploading the revslider.zip file again and it responds with you already have this hence installation failed.

    Can you please provide the latest file to me? I expected to have the ken burns effect as standard within the demo. Ive taken a lot of time to try and sort this. Its unfortunate it seems long winded, hoping you can provide a fix thats easily and swiftly implemented. I don’t want to pay any extras for what I thought i was getting in the first place.

    Please advise. Thanks!

    Andy
    Andy
    Keymaster

    Hi,

    If you download the latest version of ePix from themeforest, you’ll find it within ePix/plugins/revslider.zip. Please follow this guide on how to update Revolution Slider. https://www.themepunch.com/faq/update-plugin-packaged-theme/


    hafeezsaeed
    Participant

    Thanks. I have followed your links and it seems the best thing to do is to install invite toolkit.

    I have reset my wordpress site and it got rid of the theme and went into default wp site.
    I then installed the Envato tool kit and now in the back end of the site it shows i have the latest 5.2.1 rev slider and also the latest visual composer.

    I then selected the epix theme and made it active.

    Now when I click on ‘visit site’ its just a constant loading sign in the centre of a blank white screen. I seem to have a brick wall. please help!

    Thanks

    Andy
    Andy
    Keymaster

    Hi,

    Please post a link to your website. When the loading symbol constantly appears, it’s due to a javascript issue. This could be a plugin, try disabling all plugins apart from Visual Composer and Revolution Slider to see if the page then appears.

    It’s worth posting your WP login details if you’re still having issues, I’ll be able to take a look for you.


    hafeezsaeed
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi,

    I’m sorry to hear you’ve had these issues, usually it is just a case of installing the plugins and clicking the import demo button and you’re on your way.

    Can you post your site URL too please.

    I’ll look at this as soon as I can, it’s my Birthday today so I’m not sure I’ll get chance, but I’ll take a look for you over the weekend. If it’s a fresh install, are you happy for me to reset things if I need to and start again?


    hafeezsaeed
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster
    This reply has been marked as private.

    hafeezsaeed
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    You’re welcome. I’ve not set it up, but yes, it will definitely be best for future updates.

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.