Home / Forums / DynamiX Support / License code not being accepted

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts

  • Steve Meleka
    Participant

    Hi

    My license codes (x2) are being rejected by the support system. According to ThemeForest, I have 21 days support still remaining for one of these.

    I have a support issue with the customize skin feature (buttons not appearing) which I need to get fixed.

    Please advise 🙂

    Many thanks,
    Steve

    Andy
    Andy
    Keymaster

    Hi Steve,

    It’s working fine, I’m guessing you’re searching and can’t access some forum posts? If that’s the case, it’s because you’re trying to access a different theme, like ePix.

    It sounds like you’re using an older version? Please ensure you’re using 5.1 or if you would like to use the latest stable version of DynamiX 5.1.1, you can download it here: http://acoda.com/forums/topic/dynamix-5-1-1-beta/


    Steve Meleka
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi Steve,

    That’s correct, you can set a default skin and then on the pages you want an alternative skin on, you can set one.

    Yes, you can set a background image for the main area of layout. Just see the background option within the customizer.

    I hope that helps?


    Steve Meleka
    Participant
    This reply has been marked as private.

    Steve Meleka
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi Steve,

    Can you post your WP login details please and I’ll take a look for you. It’s worth posting your FTP details too, if there is an issue, I can fix it directly for you.


    Steve Meleka
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi Steve,

    In order to obtain 0 opacity for the bottom color, you’ll need to enter a period character .. I’ve done this for you and it appears to work now.

    I’ve also removed the Flickr key from Appearance > Theme Options > General, as their API appears to slow the server down dramatically.


    Steve Meleka
    Participant
    This reply has been marked as private.

    Steve Meleka
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi Steve,

    Thanks for posting your solution. That’s usually how the story goes with IE… one that it will be no more and all the web developers of the world will celebrate 😉

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.