Home / Forums / DynamiX Support / Lightbox for single image?

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts

  • Matthew Hess
    Participant

    I am trying to have 1 image open in Lightbox.

    I make a page and then put in a “Text Box” then I ADD Media, pic my picture and then update. When you goto the page and click on the image it opens into a window not Lightbox.

    I understand about Grid Galleries but I just want 1 image on each page, do I have to make a Slid Set for each one?

    The goal is to just insert my 1 image into a page and have it open to full size in Lightbox.

    Thank you for your time.


    Tom ( Support)
    Keymaster

    Hi Matthew,

    You can achieve this by adding in a Single Image using the element within Visual Composer. You will then be able to set it to open in Lightbox.

    You can also use the shortcode element within a Text Block to add in a Single Image with Lightbox enabled. For more information on this, please see the documentation here.

    Hope this helps.

    Kind regards,
    Tom


    Matthew Hess
    Participant

    Thank you…sorry I missed that element among all of them I am sorry…feeling a bit stupid now.


    Matthew Hess
    Participant

    When trying to use the shortcode I can not figure out how to make it work, the documentation is too vague. When I insert the “Image Effect” shortcode this is what is inserted:

    [imageeffect url=”e.g. /wp-content/uploads/your-image.png” type=”frame, blackwhite, reflection, shadowreflection, frameblackwhite or shadowblackwhite” width=”300″ height=”300″ align=”alignleft, alignright or aligncenter” target=”_self or _blank” lightbox=”yes or leave blank” overlay_state=”hover” alt=”this is an image” videourl=”#” ]

    There is no place to insert Image URL, there is a place for a Video URL. I need to insert an image and have Light Box?

    Thank you for your time.


    Tom ( Support)
    Keymaster

    Hi Matthew,

    This shortcode gives you all of the possible options available, you will need to remove the ones you do not want to include. For example, if you wanted an image with a lightbox, you would take the shortcode and remove parts to make this.

    [imageeffect url=”e.g. /wp-content/uploads/your-image.png” type=”frame” width=”300″ height=”300″ align=”aligncenter” lightbox=”yes” alt=”this is an image”]

    You would place your image URL at the start where it says url=””.

    Hope this helps.

    Kind regards,
    Tom


    Matthew Hess
    Participant

    There is no place where the shortcode says

      url=””

    ?


    Matthew Hess
    Participant

    I went ahead and reposted in the premium forum this one is taking way to long.


    Tom ( Support)
    Keymaster

    Hi Matthew,

    The url part is highlighted below.

    [imageeffect url=”e.g. /wp-content/uploads/your-image.png” type=”frame” width=”300″ height=”300″ align=”aligncenter” lightbox=”yes” alt=”this is an image”]

    Hope this helps.

    Kind regards,
    Tom

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.