Home / Forums / ePix Support / Lightbox image opening in new window

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts

  • Hanbe
    Participant

    Hi Andy,

    I have been using masonry galleries on my website with the light box enabled, I have just now noticed that when you click on the image to view in light box it now opens in a new window and my “no right click” has been disabled.

    If i click back it takes me to the light box but if i try to close the image to see the full gallery i just see the loading icon.

    I have disabled most of the light boxes but you can see on this page:

    http://hannahcaldwellphotography.com/lifestyle-photographer-melbourne

    Also on a couple of my galleries when i click to load more images as I have lazy load enabled it is repeating some of the images:

    http://hannahcaldwellphotography.com/advertising-photographer-melbourne

    http://hannahcaldwellphotography.com/product-photographer-melbourne

    This is all pretty strange as it was all working well and i hadn’t changed any of the settings.

    Hope you can help,

    Thanks,

    Hannah

    Andy
    Andy
    Keymaster

    Hi Hannah,

    Are you using any caching plugins? It looks like something is blocking the lightbox from firing. Have you tried disabling all plugins apart from the Visual Composer too?


    Hanbe
    Participant

    Hi Andy, i tried your suggestion and it seems like it was WP slim stat causing the issue. I have disabled it and all good now,

    Thanks

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.