Home / Forums / DynamiX Support / Lightbox is out of order

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts

  • Niels
    Participant

    hi,

    made this page with a video gallery http://talemadsen.dk/huset-venture/
    (a grid gallery with video, and lightbox turned on, on the page)
    Sadly the lightbox option is not working.
    Is it a general problem or am I doing something wrong?
    regards


    Tom ( Support)
    Keymaster

    Hi,

    This should work if you add an image to the slide set. If you add an image and have lightbox on, once the image is clicked, it will open the video in lightbox.

    Hope this helps.

    Kind regards,
    Tom


    Niels
    Participant

    That is what I did the first time, but now I found out that lightboxes isn’t working at all on the site.
    Is it a bug in the template? I have tried to close plugins but that did not help


    Niels
    Participant

    Ohh. new discovery!! Lightbox i working in IE but not in Chrome


    Niels
    Participant

    but the video pop up is still not working anywhere

    testpage


    Tom ( Support)
    Keymaster

    Hi,

    If you are still having issues, please set your reply to private and provide your URL/login details so I can take a further look for you.

    Kind regards,
    Tom


    Niels
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi,

    It seems that you had the videos set to embed and also had invalid video URLs. I have fixed these for you and entered a new video to show the page working.

    You also seem to have the latest version of Visual Composer. This is really not recommended as it is riddled with bugs and can cause major issues. Even on the standard WP theme it causes issues. I recommend deleting it and putting the stable themeva version back on it.

    To do this, go to Plugins > Delete VC > Appearance > Install Plugins > Install VC > Now you should have the latest stable VC that is fully compatible with the theme.

    Kind regards,
    Tom

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.