Home / Forums / DynamiX Support / Lightbox not working in post

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts

  • Jonathan Galbraith
    Participant

    http://sertomaduckrace.com/?p=101

    Thank you in advance…  Your time and attention to my issue is greatly greatly appreciated 🙂

    Andy
    Andy
    Keymaster

    Hi Jonathan,

    This should do the trick. Edit DynamiX/footer.php 

    Search for the following line:

    $("a[rel^='prettyPhoto'],p.description a").prettyPhoto({

    Change to

    $("a[rel^='prettyPhoto'],p.description a,.gallery .gallery-icon a").prettyPhoto({


    Jonathan Galbraith
    Participant

    Did as instructed but images still don't open in lightbox…

    Again I thank you for your continued support and help with this issue.


    Jonathan Galbraith
    Participant

    I forgot to mention…  This is an absolutly amazing theme!  By far the best I have ever seen/used.  I am thinking of using it on my site http://fullspecweb.com .. Do I need to buy the theme again for use on my site, or can I use the one I already got?  Either way I plan on making a donation when I get paid for a different project I am working on.

    Also is Dynamix your only WordPress product, or do you have more themes and/or premium plugins for sale, if so where can I find them?

    Andy
    Andy
    Keymaster

    Hi Jonathan,

    I can'y see the code in the footer or have you removed it? 

    Thanks, I'm really glad you like it!

    You will be required to purchase another license, you can transfer from one domain to another but if you plan on using the theme on multiple domains (including sub domains) you'll need to purchase a license for each website. 

    I've done a few custom themes but currently working on a new one for ThemeForest. 


    Jonathan Galbraith
    Participant

    Sorry, I guess for some reason when I tried to overwrite the footer.php file it didn't take, so I just deleted it and then uploaded the edited copy and Lightbox works now!!! Thank you for your help.  One thing is that there are no controlls/arrows to go to next.previous image.  Can you please tell me how to enable the controlls in lightbox?  Thanks again for your help with this amazing theme!

    Andy
    Andy
    Keymaster

    Hi Jonathan,

    Unfortunately because of the way that gallery is inserting the images it can't group them in the lightbox. It would only work if all the image titles where the same or you added abit of custom JS to add an attribute to the links. 

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.