Home / Forums / ePix Support / Lightbox / Visual composer

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts

  • Carmina Rodríguez
    Participant

    Hi! I have a couple of questions.

    1) I have created a grid gallery with lightbox. When the photos are opened in the lightbox the name of the archive (as it was exported from the computer) appears at the bottom of the lightbox. Is there any way to remove the names of the archives?

    2) I purchased the Visual Composer plugin. I tried to install it after uninstalling the one that came with the theme, but I get a bunch of error messages. Can you help me fix that?

    Thanks so much in advance!!


    Tom ( Support)
    Keymaster

    Hi,

    1. Please add the following CSS to Appearance > Theme Options > Customize > Custom CSS.

    .fancybox-opened .fancybox-title {
    visibility: hidden !important;
    }
    

    This will remove the titles from Lightbox.

    2. There is no need to purchase the plugin as it is bundled with the theme. You just install the theme and install Visual Composer when prompted within the WordPress admin. There should be a box that appears.

    If you are still having issues with VC, please set your reply to private and provide your URL/login details so I can take a further look for you.

    Kind regards,
    Tom


    Carmina Rodríguez
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi,

    If there is a box asking for an update, go to Plugins > Deactivate VC > Delete it > Purple box, click install Visual Composer > You should now have the latest version.

    You will need to make sure you are using the latest version of ePix (1.0.7) to make use of this VC update.

    Hope this helps.

    Kind regards,
    Tom


    Carmina Rodríguez
    Participant

    Thanks! That worked 🙂

    Thanks for such a quick attention!

    Cheers!


    Tom ( Support)
    Keymaster

    Thats great, thank you for coming back to us.

    If you are happy with the theme, please take a second to rate the theme 5 stars here.

    Much appreciated 🙂


    Carmina Rodríguez
    Participant

    Done!

    I have another question. In the grid gallery, when you pass the mouse over the miniatures, it appears a small box with the name of the file (as exported from the computer). This is a small detail, but is there anyway to deactivate this?

    Thanks again for your attention!


    Tom ( Support)
    Keymaster

    Hi,

    You should be able to turn the titles off within the grid gallery settings under slide content.

    If that doesn’t work, try removing the image title/name within the WordPress image upload.

    Kind regards,
    Tom


    Carmina Rodríguez
    Participant

    Hi!

    The slide content is set just to “image”. The name of the file only appears when you pass the mouse over the miniature, and it appears a small yellow box with the name of the file.

    I tried to remove the image title in the image upload, but it looks like WordPress doesn’t allow an image without title, so it renames it again.

    Thanks 🙂


    Tom ( Support)
    Keymaster

    Hi,

    We have tried a bit of jQuery to do this but it does not look like it is going to happen in the amount of time we have to spend on this. However, with more time, this can be achieved but it will be classed as a customization within the customization forum here.

    Kind regards,
    Tom

    Andy
    Andy
    Keymaster

    Hi Carmina,

    I’ll add a little more information as to why it’s not easy to achieve. The title / alt tags are part of blind accessibility and the browsers make it quite hard to remove them. I’m not even sure it is possible to do at this stage, I spent a good amount of time trying to remove them yesterday without any success.


    Tim Pogo
    Participant

    I’m having the same issue with the Visual Composer plugin.
    I followed the steps you listed (delete, reinstall, reactivate) and it keeps installing the 3.7.4 version of Visual Composer, and the box in the plugins section is still telling me to update to version 4.0.1.
    I’ve also double checked that I have epix 1.0.7
    I’ve also tried logging out/in and trying to delete and reinstall the plugin, but get the same issue.


    Tom ( Support)
    Keymaster

    There is a new version that has been released for Visual Composer but it is very buggy hence why we have not released a new update yet.

    If you are already on 2.7.4, please do not try to download the plugin to update. A update will be released for the theme which will contain the new VC once they release a stable version of it.

    Kind regards,
    Tom


    Tim Pogo
    Participant

    Aaaahhhh, gotcha. I’ll just ignore it until then. Thanks!

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.