Home / Forums / ePix Support / Link underline striking through

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts

  • Ian Speight
    Participant

    Hello,
    Another problem that probably comes from between the seat & the keyboard:
    I seem to have done something that has changed font settings in such a way that the underline below links seems to have ‘moved up’ into the text, creating a sort of strike-through effect.
    The effect can be seen on this page:
    http://www.sp8photo.com/new-cameras-announced-by-canon/
    This happens at least in Firefox and my HTC browser.
    Is there any way I can configure in the theme to *not* underline links? Personally I find that the colour is enough.

    Ian.

    Andy
    Andy
    Keymaster

    Hi Ian,

    You appear to have this in your Appearance > Theme Options > Customize > Custom CSS:

    .broken_link, a.broken_link {
    text-decoration: line-through;
    }

    Please remove this to resolve the issue.


    Ian Speight
    Participant

    Aha. I knew the problem came from me. First of all I’d better get the links sorted.

    Thanks for this,

    Ian.


    Ian Speight
    Participant

    I am sorry for having bothered you with this. It comes from a broken link checker I installed, without really looking at the configuration. I should have been able to work this one out myself.
    Thanks for your patience and your help.

    Ian.

    Andy
    Andy
    Keymaster

    No problem Ian, I’m glad it’s sorted 🙂

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.