Home / Forums / DynamiX Support / Linkedin

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts

  • Shaun Green
    Participant

    Hi,

    I have my Linkedin profile being displayed on my website by using Visual Composer-Text Box and inserting the code here but now it only appears when I view the page as admin, not public view. the page is public and has not changed which is strange. Can you help.

    KR
    Shaun


    Tom ( Support)
    Keymaster

    Hi Shaun,

    That does sound a bit strange, do you have a link to your site and your login details so I can take a further look into this for you?

    Kind regards,
    Tom


    Shaun Green
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi Shaun,

    Please reply on here with your login details and set your reply to private. Your reply will only been seen by me and Andy. We do not offer support over email.

    Kind regards,
    Tom


    Shaun Green
    Participant
    This reply has been marked as private.

    Shaun Green
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi Shaun,

    The login details provided do not seem to work, please can you double check that they are correct?

    Kind regards,
    Tom


    Shaun Green
    Participant
    This reply has been marked as private.

    Shaun Green
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi Shaun,

    Glad things were resolved, thank you for coming back to me.

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.