Home / Forums / DynamiX Support / Little langage bug

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts

  • Anne LN
    Participant

    Hi Andy,

    Just no tell you that I've noticed the following :

    In the Grid Gallery, you have in english the word "All" for the filters.

    I went to change it in the french word "Tout".

    Anyway, I noticed : when I create a Grid gallery with the "Hide Post / Slide Set Gallery" options, it's OK and I can see the "Tout" in french.

    But, I I create the same grid gallery but with the shortcode generator, it doesn't work and it's still written in english.

    Just to know.

    Have a nice day

    Anne

    Andy
    Andy
    Keymaster

    Thanks Anne,

    If you edit DynamiX/lib/inc/shortcodes.php and goto line 463

    It should read

    <li class="segment-1 selected-1 active"><a href="#" data-value="all">All</a></li>

    Change this to

    <li class="segment-1 selected-1 active"><a href="#" data-value="all"><?php _e('All', 'DynamiX' ); ?></a></li>

    I missed one of them out…. typical. 

    It's fixed for the next update. 


    Anne LN
    Participant

    YEAHHHHHH It's working !!! Thank you very much Andy ! :-)))


    Anne LN
    Participant

    Andyyyyyy, I found other who was missing :

    in dib / lib / inc / gallery-grid.php,

     

    line 116, I did the same and change the line with which you sent me because it wasn't translate like the other. 

     

    <li class="segment-1 selected-1 active"><a href="#" data-value="all">All</a></li>

     

    par 

     

    <li class="segment-1 selected-1 active"><a href="#" data-value="all"><?php _e('All', 'DynamiX' ); ?></a></li>

    :-))

    Andy
    Andy
    Keymaster

    You're a great tester, thanks 😉


    Anne LN
    Participant
    (*^_^*)

     

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.