Home / Forums / You Theme Support / Logo not showing in header

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts

  • Merkmonster
    Participant

    Hi there,

    The logo won’t show up in the header of the website. I choose the logo from within the theme options / customizer. Normally this should work very easily, but now the header only shows the website tile. How come ?

    See the post below for website login etc.

    • This topic was modified 1 week, 1 day ago by  Merkmonster.

    Merkmonster
    Participant
    This reply has been marked as private.

    Hi @merkmonster

    I checked your Dashboard and it seems there’s no logo uploaded. Anyway, I have uploaded the uploaded via Appearance > Theme Options > Header > Logo. Can you please check your site it that’s the logo you are referring to?

    Regards,


    Merkmonster
    Participant

    Hi,

    Thanks for your reply.

    The logo is still not visible, while it has been uploaded (this should have been the case already).

    See:
    http://imgur.com/a/r6pNF

    Hi @merkmonster

    I checked your site and I could see your logo. See screenshot here: http://tinypic.com/r/259vpy0/9

    Can you clear your browser’s cache and check again your site?

    Regards,


    Merkmonster
    Participant

    That’s really strange. I looked at it (on different devices actually) after I emptied the cache. The problem still occurs however. Any idea how this can be the case?


    Merkmonster
    Participant

    The logo is linked to the address http://trouwtules.nl/wp-content/uploads/2017/02/logo-met-website-en-adres3-e1487149283348.png

    This domain is currently inactive. The website was first active on this domain. Probally this is causing the problem.


    Merkmonster
    Participant

    The problem has been solved 🙂 Thanks.

    You’re welcome, @merkmonster

    If you like the theme, please don’t forget to rate it at https://themeforest.net/item/you-multipurpose-responsive-wordpress-theme/15175900?s_rank=2

    Regards,

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.