Home / Forums / DynamiX Support / Logo not showing on secondary pages

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts

  • Martin Vaughan
    Participant

    Hi.  New DynamiX user.

    I have a clean install, including Child theme, rocking WordPress 3.1 I believe – whatever the latest stable version is.

    My logo shows up on the front static page, but not in any other page.  What am I missing here?

    Thanks!

    Marty

    Andy
    Andy
    Keymaster

    Hi Marty,

    Sunds like the path of the logo – if you're using relative then make sure the path has a / at the beginning. e.g.

    /wp-content/…. 

    not 

    wp-content/


    Martin Vaughan
    Participant

    Thanks Andy.  One more thing:

    I have duplicated your Homepage following the 2 videos. As you can see at http://www.martinrayvaughan.com/2012 I am using shortcode to create the 'Latest Video' section in the accordian.  I have this short code:

    [two_columns ][accordion ] [panel title=" Latest Video" ][imageeffect type="shadowreflect" align="aligncenter" width="300" height="180" shadow="shadow-small" alt="" url="/wp-content/uploads/2012/03/homeplaygraphic.png" videourl="http://vimeo.com/31991025" ] [/panel] [panel title=" Noteworthy Photo" ] content 2 [/panel] [panel title=" Social Buzz" ] content 3 [/panel] [/accordion] [/two_columns] [two_columns_last ][tabswrap] [tabhead id="1"] My Creative Vision [/tabhead] [tabhead id="2"] Client Feedback [/tabhead] [tabhead_last id="3"] Get Started [/tabhead_last] [tab id="1"] tabcontent 1 [/tab] [tab id="2"] tabcontent 2 [/tab] [tab id="3"] tabcontent 3 [/tab] [/tabswrap] [/two_columns_last] [hozbreaktop]

    [postgallery_slider content="textimage" categories="Portraits" shadow="shadow-medium" id="0" imageeffect="shadowreflection" imgheight="170" imgwidth="225" height="470" /]

    [hozbreaktop]

    My question is why doesn't the video play?  Am I supposed to have a lightbox plugin or something?

    Thanks!

    Marty

     

    Andy
    Andy
    Keymaster

    Hi Martin,

    Do you want the video within a lightbox? If so you have to change the image shortcode slightly to a lightbox type e.g. 

    [imageeffect type="shadowreflectlightbox"  width="250" height="188" shadow="shadow-xsmall" alt="" url="/wp-content/uploads/2012/03/homeplaygraphic.png" videourl="http://vimeo.com/31991025" ]

    If you want the video to play directly within the accordion tab you need to use a video shortcode instead (from shortcode generator). 

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.