Home / Forums / You Theme Support / Logo not updating on homepage

Viewing 15 posts - 1 through 15 (of 20 total)
  • Author
    Posts

  • leibmunoz
    Participant

    I have loaded our logo in the Header section of Theme Options, however it is not appearing on the homepage? The ‘You’ logo still shows, but our logo has updated on all the other pages. Is there somewhere else I need to load it for the homepage? Thank you!

    Hi @leibmunoz

    Can you please specify your site’s URL and login credentials so we can check this for you?

    Thanks!


    leibmunoz
    Participant
    This reply has been marked as private.

    Hi @leibmunoz

    The password does not seem to work. Can you please regenerate a new one and send it over to us?

    Thanks!


    leibmunoz
    Participant
    This reply has been marked as private.

    Hi @leibmunoz

    The username you created for us doesn’t have an admin access. Please set it to administrator so we can login and test.

    Regards,


    leibmunoz
    Participant
    This reply has been marked as private.

    Hi @leibmunoz

    We have now fixed this issue. Please check your site and confirm if everything’s perfect.

    Regards,


    leibmunoz
    Participant

    Thank you the logo is now appearing!

    Glad to know that.

    Please don’t hesitate to contact us if you encounter any issues.

    Regards,


    leibmunoz
    Participant
    This reply has been marked as private.

    Hi @leibmunoz

    I can’t seem to access our WordPress Dashboard, it redirects me to your homepage after entering the login credentials. Can you please check?

    Regards,


    leibmunoz
    Participant
    This reply has been marked as private.

    Hi @leibmunoz

    I tried to login but I keep getting looped back to your homepage. Please check again as I really can’t get through the dashboard.

    Regards,


    leibmunoz
    Participant
    This reply has been marked as private.
Viewing 15 posts - 1 through 15 (of 20 total)

You must be logged in to reply to this topic.