Home / Forums / DynamiX Support / Loop not working Image Carousel

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts

  • Bram Kastelijns
    Participant

    Hi Tom,

    I am having issues with the image carousel. I checkboxed the loop function, but it doesn’t work. After the last image, everything will be empty. http://www.bloggersnetwork.nl

    Kind regards,

    Bram


    Tom ( Support)
    Keymaster

    Hi Bram,

    The image carousel is a standard Visual Composer element that was accidentially left in the last update. It is not meant to be in there as it does not function correctly. Very sorry for this. I recommend using the group gallery instead as this is a properly coded theme option.

    Sorry for any inconvenience caused.
    Tom


    Bram Kastelijns
    Participant

    Hi Tom,

    No problem, I will try that one! Thanks!

    Kind regards,

    Bram


    Bram Kastelijns
    Participant

    Hmm very strange, if I put in that one, I can’t scroll down anymore, the page is only leader the header and the slider. I also can’t find an option where you can put in links to pages for the images. Is that possible?

    Kind regards,

    Bram


    Tom ( Support)
    Keymaster

    Hi Bram,

    I am not sure why that would be. Please can you duplicate the home page and create a test page with the group gallery on so I can take a further look into this?

    If you are using the Slide set manager to display your images within the group gallery, you can add in a specific link for each image. This is why we recommend using the build in theme options.

    For more information on the slide set manager, please see the documentation here.

    Kind regards,
    Tom


    Bram Kastelijns
    Participant

    My fault Tom, it’s working fine right now! Thanks


    Tom ( Support)
    Keymaster

    Thats great, thank you for coming back to us.

    If you are happy with the theme, please take a second to rate the theme 5 stars here.

    Much appreciated 🙂

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.