Home / Forums / DynamiX Support / Lost half my data

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts

  • Paul Kunkel
    Participant

    Please help. There are typos on http://wangjingwei.org/zh/his-ideas-cn/poetry/ So I created http://wangjingwei.org/zh/poetry-buyi/ (password is poetry) as a duplicate to make all the type changes so that I can replace the content by copying and pasting it into the http://wangjingwei.org/zh/his-ideas-cn/poetry/ . As I make corrections and save them, the VC row containing the tabs disappeared (you see there’s no sidebar) and all the tabs also disappeared with the FAQ now on top of each other. Not only that, half of the data is missing. This happened to me 3 times. Any idea what’s wrong? Is this a host/theme/Wordpress problem, do you know? I have updated to 4.6 WP. Is a maximum limit to amount of data allowed on a page (http://wangjingwei.org/zh/his-ideas-cn/poetry/ has been working fine for 10 months the new page has no more data, only corrections.)

    • This topic was modified 10 months ago by  Paul Kunkel.

    Hi @macusersince85

    Can you send screenshots or screencasts because we cannot visualize the issue from our end?

    Regards,


    Paul Kunkel
    Participant

    OK, here https://www.dropbox.com/sh/1ptqt3jyhst83u3/AAAFQwXknRIvAFK34Cjd9jOSa?dl=0 are 2 screenshots of the one page http://wangjingwei.org/zh/his-ideas-cn/poetry/ where I make all the edits, because the page is too long for one screenshot, but if you go to http://wangjingwei.org/zh/poetry-buyi/ (it’s a password protected page, so please enter “poetry”) you will see it. The page is supposed to look like http://wangjingwei.org/zh/his-ideas-cn/poetry/ because I save it as a template to create http://wangjingwei.org/zh/poetry-buyi/ as a place to make all my corrections. All the tabs have disappeared and the containing row is gone, so sidebar is also gone. This happened when I saved the page. I redid the changes and it happened again 3 times. I will send over my admin login so you can see how I built the page http://wangjingwei.org/zh/his-ideas-cn/poetry/ from which I made the template. Thank you.


    Paul Kunkel
    Participant
    This reply has been marked as private.

    Paul Kunkel
    Participant

    My Visual Composer does not work. When you go to https://www.dropbox.com/sh/1ptqt3jyhst83u3/AAAFQwXknRIvAFK34Cjd9jOSa?dl=0 you will see that in a page editor, I get a blank window in both visual and text modes. I only see my content if I switch to Backend Editor. However, when I click on a VC element to make an edit, I get a blank box. Meaning: I can do nothing with the pages. All the screenshots are in my dropbox links so you can see, but this is happening on all the pages. If you login you can see this happening.

    Now I wonder if the reason why I lost my data described above is because of the VC.

    Thanks.

    Hi @macusersince85

    For the lost content, we can’t particularly identify what caused this since we did not see the whole process when you did it so we can’t tell if it was really an issue with Visual Composer or not.

    One option you can consider moving forward to save time (and possibly save the site from losing content from copying and pasting) is to use a Duplicator plugin. This way, you can easily click on a ‘Duplicate Page’ link so you get an exact copy of the page then you can make changes to it.

    For the Visual Composer going blank, this is like a memory issue, so try to increase the PHP Memory for your site/server. You can coordinate with your hosting provider on how to do it.

    Regards,


    Paul Kunkel
    Participant

    Thank you. I did notice that I am only able to edit content via Safari. VC is no blank only with Safari. Does this make sense?

    I asked my host to up the PHP memory from 256 to 300, they don’t recommend going any higher. That made no difference, VC still going blank on Chrome and Opera.

    Should I deactivate and delete VC and then reinstall again?

    I appreciate any insight.

    Hi @macusersince85

    Yes, please try to delete and install a new Visual Composer and check if that resolves the issue.

    Regards,


    Paul Kunkel
    Participant

    I reinstalled VC and spent the day redoing all the lost work in Safari, saving frequently as I went along, and then it happened again. The last time I tried to save all the edits I made disappeared (even though I have been checking all along and the last changes were saved fine) and now I am back exactly where I was 3 days ago. I have lost half my data (yes I have the original, but it’s the edits I have lost) I don’t know what went wrong, and I don’t know how to move forward. Something seems to be terribly wrong with the site, but I have no idea what and how to resolve the problem.

    Can anyone help? Please?

    Hi @macusersince85

    Have you tried to make edits with all your plugins disabled except the translation plugin and Visual Composer? We have never encountered this issue and no other user has reported such, so it is possible that this issue is isolated on your installation.

    Also, moving forward, it is best to do the changes on a Word Editor and moving it to the WP’s Post Editor so that if anything happens, you have a backup of the edits you made.

    Thanks!


    Paul Kunkel
    Participant

    I finally figured out the problem. It was a single Chinese character that caused VC to break and lose all the data after the character. I suspected it was the issue because every time the data lost was from the same point on. It was a character I picked up from a phone message, so I found the same character used elsewhere online and copied and pasted that instead, and I was able to finish the page without a problem. Everything now works fine.

    I just want to follow up with this problem, in the off chance that someone else will encounter a similar issue!

    That’s great, @macusersince85!

    Regards,

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.