Home / Forums / DynamiX Support / Lots of errors

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts

  • Jess Finn
    Participant

    My client had me change the site to a holder about a month or two ago. He recently had me re-activate the (DynamiX) site, and I have all these errors. The site is fully updated. Here are the errors:

    Strict Standards: Declaration of Walker_Nav_Menu_Dropdown::start_lvl() should be compatible with Walker_Nav_Menu::start_lvl(&$output, $depth = 0, $args = Array) in /home/icenind1/public_html/txhubcouncil/wp-content/themes/DynamiX/functions.php on line 456

    Strict Standards: Declaration of Walker_Nav_Menu_Dropdown::end_lvl() should be compatible with Walker_Nav_Menu::end_lvl(&$output, $depth = 0, $args = Array) in /home/icenind1/public_html/txhubcouncil/wp-content/themes/DynamiX/functions.php on line 456

    Strict Standards: Declaration of Walker_Nav_Menu_Dropdown::start_el() should be compatible with Walker_Nav_Menu::start_el(&$output, $item, $depth = 0, $args = Array, $id = 0) in /home/icenind1/public_html/txhubcouncil/wp-content/themes/DynamiX/functions.php on line 456

    Strict Standards: Declaration of Walker_Nav_Menu_Dropdown::end_el() should be compatible with Walker_Nav_Menu::end_el(&$output, $item, $depth = 0, $args = Array) in /home/icenind1/public_html/txhubcouncil/wp-content/themes/DynamiX/functions.php on line 456

    Strict Standards: Declaration of dyn_walker::start_lvl() should be compatible with Walker_Nav_Menu::start_lvl(&$output, $depth = 0, $args = Array) in /home/icenind1/public_html/txhubcouncil/wp-content/themes/DynamiX/functions.php on line 503

    Strict Standards: Declaration of dyn_walker::start_el() should be compatible with Walker_Nav_Menu::start_el(&$output, $item, $depth = 0, $args = Array, $id = 0) in /home/icenind1/public_html/txhubcouncil/wp-content/themes/DynamiX/functions.php on line 503

    Strict Standards: Declaration of WPBakeryVisualComposer::addShortCode() should be compatible with WPBakeryVisualComposerAbstract::addShortCode($tag, $func) in /home/icenind1/public_html/txhubcouncil/wp-content/themes/DynamiX/lib/adm/inc/js_composer/composer/lib/composer.php on line 280

    Strict Standards: Declaration of WPBakeryShortCode_VC_Row::getColumnControls() should be compatible with WPBakeryShortCode::getColumnControls($controls, $extended_css = ”) in /home/icenind1/public_html/txhubcouncil/wp-content/themes/DynamiX/lib/adm/inc/js_composer/composer/lib/shortcodes/row.php on line 120

    Strict Standards: Declaration of WPBakeryShortCode_Styledbox::contentAdmin() should be compatible with WPBakeryShortCode_VC_Row::contentAdmin($atts, $content = NULL) in /home/icenind1/public_html/txhubcouncil/wp-content/themes/DynamiX/lib/adm/inc/map.php on line 1420


    Tom ( Support)
    Keymaster

    Hi Jess,

    Your server is probably running PHP 5.4 with strict error reporting switched on. Visual Composer shows up a few small errors when PHP 5.4 is used on your site. It does not do any damage and should work as normal.
    You can disable the warnings in this guide here. If you are unsure of how to do this, I recommend contacting your hosting company as they should be able to assist.

    If you are still having issues, please set your reply to private and provide your URL/login details so I can take a further look for you?

    Hope this helps.

    Kind regards,
    Tom

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.