Home / Forums / DynamiX Support / Lots of problems after upgrading to 2.8.7

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts

  • Ruben
    Participant

    I was using the prior release (2.8.3) on my two sites. I downloaded last version because with the old one medias upload didn't work anymore but now in administration i have some problems concerning headers:

    Warning: file_get_contents() [function.file-get-contents]: http:// wrapper is disabled in the server configuration by allow_url_fopen=0 in /home/mhd-01/www.sciclubrivisondoli.it/htdocs/blog/wp-content/themes/DynamiX/lib/adm/inc/note-admin.php on line 113

    Warning: file_get_contents(http://www.help.northvantage.co.uk/notifier.xml) [function.file-get-contents]: failed to open stream: no suitable wrapper could be found in /home/mhd-01/www.sciclubrivisondoli.it/htdocs/blog/wp-content/themes/DynamiX/lib/adm/inc/note-admin.php on line 113

    Warning: Cannot modify header information – headers already sent by (output started at /home/mhd-01/www.sciclubrivisondoli.it/htdocs/blog/wp-content/themes/DynamiX/lib/adm/inc/note-admin.php:113) in /home/mhd-01/www.sciclubrivisondoli.it/htdocs/blog/wp-includes/pluggable.php on line 866

    It seems that on my hosting url_fopen is not allowed. How can i solve.

    WP version 3.3

    Andy
    Andy
    Keymaster

    Hi Ruben,

    There must be something set on your hosting to not read this file or there was an issue with trying to access the server. Can you confirm you're still having the issue. If so, either contact your hosting and ask why 'allow_url_fopen' is not set to read external files. 

    Or you can disable the function in DynamiX/functions.php

    Search and remove the following line – require CWZ_FILES .'/adm/inc/note-admin.php';


    Ruben
    Participant

    Ok. I ask why fopen can't acess external file and let you know. If it is impossible to solve i'll disable the function!


    Ruben
    Participant

    I solved cause it was possible to activate fopen function on external address through the control panel. Perfect, thx so much!

    Andy
    Andy
    Keymaster

    Glad it's working 🙂

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.