Home / Forums / DynamiX Support / Main Navigation drop down links not correct link color.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts

  • Chris Kapelski
    Participant

    I am not sure why but I have my menu navigation link color set to white with a green rollover.  Everything works fine except my drop down menus from the main navigation.  They have the correct rollover color but an incorrect regular color.  Anyone have thoughts on how I could fix this?


    Chris Kapelski
    Participant

    As an update I have found that the above issue is only a problem if I am on the page that is the main heading of the drop down.  For example…on my site the main nav bar (organized by a menu) has a page called Why choose us.  A sub page of why choose us is "our success stories".  When I am on the Why Choose Us page the drop down menu link is the incorrect color, however if I am on any other page the drop down menu link is the correct FFFFFF color.  The hover over color is corrent no matter what.  Is this a bug perhaps, or do I have a setting wrong?

    Andy
    Andy
    Keymaster

    Hi Chris,

    Do you have a link to your site so I can see what is happening. Thanks


    Chris Kapelski
    Participant

    Sorry for the delayed response.  I unfortunately do not have a link that isnt currently blocked via password.  I have the "Coming Soon Pages" plugin enabled so you can only see a landing page unless you sign in.  The problem is exactly as described above however.  If you absolutely have to see it….this may have to wait until the site launch.  Let me know..  Thanks!

    Andy
    Andy
    Keymaster

    I'll do some testing in the mean time to check all is wroking okay. Are you using 2.8.8?

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.