Home / Forums / DynamiX Support / Major isssues with applying settings in the HEADER FONT COLORS

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts

  • Tony Fortuna
    Member

    Having major issues with applying settings in the HEADER FONT COLORS.

    I am building the site on localhost on a Mac
    I am using the child theme (Dynamix)

    Have watched your screencast Dynamix – Customiser and when you change the font colour yours works, mine does nothing.

    My link colour is set to blue #1e73be which is the colour for my menu.
    When I select the Link Hover Color to green #1bad27 it changes the menu heading to the green and I lose the blue colour. At the same time it also changes my website header colour to green when I hover the mouse over it.

    If I leave both link and hover at colour blue, the hover remains blue and menu text remains blue. The website header colour goes back to it’s original brown which is taking the colour from my H1 setting and the hover makes it blue (instead of original white)

    Is this a font issue which someone seemed to be having? I am using standard/helvetica neue.

    There is no documentation on these settings and what they effect.

    Have spent hours on this and at wits end…. HELP

    Andy
    Andy
    Keymaster

    Hi,

    Can you provide your WordPress login details please ( Set as private reply ). I’ve had not had any other reports of issues with this. The LIVE customizer can sometimes affect other elements, best thing to do is to make a change, save it and check a new browser tab with a page with the skin set on to get the true affect.


    Tony Fortuna
    Member
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Of course, my apologies. If you’re not already, please use Chrome or Safari for the LIVE customizer, it seems to work best with them.

    Usually I’d ask users to upload images to their WP media library and link from there. If you have access to a live web server, you can upload it to there and link that way?

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.