Home / Forums / ePix Support / Masonry Padding?

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts

  • Peter
    Participant

    Hi,
    I’m using the masonry grid with custom padding off though there is padding being adding for some reason. Also I’m using the full width options but in one of my two column grid galleries, depending on browser width the images will not adjust across the whole screen so there will be a huge white space to the right of the image. Please help.

    Can I email you to discuss privately so I may share links etc?

    Thanks!


    Tom ( Support)
    Keymaster

    Hi Peter,

    Do you have widths and heights set on your image that could be restraining the images to a certain size? Please set your reply to private and reply with your URL to your site.

    Kind regards,
    Tom


    Peter
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi Peter,

    It doesn’t look like there is any padding on the galleries, I have just tested both with different sizes on my 27″ iMac and they both display as they should. See screenshot below.

    Is this what you are seeing?

    Kind regards,
    Tom


    Peter
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi Peter,

    Thank you for coming back to us.

    If you are happy with the theme, please take a second to rate the theme 5 stars here.

    Much appreciated 🙂

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.