Home / Forums / DynamiX Support / MEDIA GRID NOT BEAR MULTIPLE IMAGES AT THE SAME TIME

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts

  • Marcio Gomes
    Participant

    Hello Andy. I’m trying to use the elements Images and Slides, Media Grid and Masonry Media Grid. By adding the photos, I can only load when you select a photo at a time. I can not charge multiple photos in the same selection. This entails a lot of work to create. Can you help us? It would be a bug? I am using the updated version of the theme.

    Andy
    Andy
    Keymaster

    Hi Marcio,

    It should work by holding down shift in the media library, click the first image and then clicking an image further down the list.

    If that doesn’t work, please post your WP login details and i’ll be happy to help.


    Marcio Gomes
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi Marcio,

    Unfortunately I can’t access the site at all – it says it’s blocked or down.


    Marcio Gomes
    Participant
    This reply has been marked as private.

    Marcio Gomes
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster
    This reply has been marked as private.

    Marcio Gomes
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster
    This reply has been marked as private.

    Marcio Gomes
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster
    This reply has been marked as private.

    Marcio Gomes
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi Marcio,

    it seems to be a combination of things. The theme seems to be out of date and so is visual composer. I believe if these two are resolved, it should function. Is wordpress up to date too? To update Visual Composer, please see here: http://acoda.com/troubleshooting-guide/


    Marcio Gomes
    Participant

    Hello Andy. It’s all right. Well I had even given up on using this feature, but I need and updated the theme and the Visual Composer plugin, but still remains the problem, ie to select multiple images, it just does not load. If I try to select one by one, sometimes it works, sometimes not!

    Already tested on various browsers, but without success!

    My theme version: Version: 5.0.4
    Visual Composer Version: 4.7

    • This reply was modified 1 year, 7 months ago by  Marcio Gomes.

    Marcio Gomes
    Participant

    Hello Andy, complementing: carrosel also does not load multiple images at once. one-by-one carries to beef meat, then does not carry more …

Viewing 15 posts - 1 through 15 (of 16 total)

You must be logged in to reply to this topic.