Home / Forums / DynamiX Support / Menu Branding Image

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts

  • James Wright
    Participant

    Hi Tom-

    I FINALLY had a logo created for my site. I’ve uploaded it & I’d like for it to be on the left side of the screen on the same line as the menu itself. And it looks right when I do that, but after saving it & going back to the site, the logo sits on the right instead right above the menu. What am I doing wrong? Can you help before Monday? I ask because I know a lot of people will be going to the site on Monday. The site URL is http://JamesWantsToKnowYou.com

    Thanks!
    James


    James Wright
    Participant

    This is what I want the header to look like for every page of my site.

    http://JamesWantsToKnowYou.com/wp-content/uploads/2014/04/Screen-Shot-2014-04-05-at-4.57.22-PM.png

    Right now it only looks this way in the preview when doing the customize section of the theme for header. As soon as I save it it switches to the right. And when I go to other pages on the site, it’s all messed up as well. Hoping you have a solution for how to fix it for the main page & for every other page on the site as well.

    James


    James Wright
    Participant

    Hi Tom-

    Update: It appears to only be showing up incorrectly on the main page of the site. Others pages have it right (I think).

    James


    James Wright
    Participant

    Hi Tom-

    I cried wolf too soon. I was able to figure out my problem & have already fixed it. You can close this conversation / discussion (sorry about that)

    James

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.