Home / Forums / DynamiX Support / Menu drop-down being ignored and 3D slider not working

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts

  • Matt
    Participant

    Hi Andy,

    Thanks for replying to my comment on themeforest.  I am using the WordPress Appearance-> Menu structure which worked with my previous theme on http://www.mgitsol.co.uk.  I've followed the how-to guides, checked the structure of the plugin install and still can't get the drop-down to work unfortunately.  In DynamiX General Settings, Enable WP Custom Menu is enabled.  There should be 13 sub-menu items under Services.

    Also, I cannot for the life of me get the 3D slider to appear.  I've tried various configurations, options, shortcodes, etc with my Gallery slide set which is fairly basic at this stage.  Sometimes if I use the shortcode I can get a gallery to appear but then there is no interaction.  I don't have many plugins and certainly none that currently use flash.

    Thanks in advance for your help,

    Matt.


    Matt
    Participant

    OK, so I should have read more thoroughly some of the posts in this forum 😉  I disabled all my plugins and now the menu drop-down and 3d slider are working.  I'll go through and figure out which one is causing them to stop working and report back.

    Cheers,

    Matt.


    Matt
    Participant

    So it seems it's the W3 Total Cache plugin.  I use CloudFlare CDN also, so perhaps the required objects aren't being cached.  Do you have any ideas ?  I can re-enable for testing purposes.  Thanks.

    Andy
    Andy
    Keymaster

    Hi Matt,

    Yes if you can re-enable and I'll see what errors are appearing. Although I'm guessing it's because you're minifying the javascript – DynamiX javascript is already minified so there is no real need to. Try just combining them?

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.