Home / Forums / DynamiX Support / Menu highlite items

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts

  • Joseph
    Participant

    Thank you πŸ™‚ and happy holidays!! http://4allaboutmusic.com so, you will notice on top in the menu there isn’t that highited box thing when you hover over menu item and … what is the code if I want to just remove the divider line in between menu items? again, there was pages full on form but nothing seemd to work, thank you so much.


    Tom ( Support)
    Keymaster

    Hi,

    Normally this is classed as a customization but its Christmas so this is a one off πŸ˜›

    Please place the following code into Appearance > Theme Options > Customize > Customization.

    #nv-tabs .menubreak {
    display: none;
    }
    

    If that doesn’t work, please reply with your login details and I will fix it for you.

    Kind regards,
    Tom


    Joseph
    Participant

    Tommmmmm :):):)you are a sweeet heart THANK YOU!!
    It worked like a charm.

    one more quickie if i may (in leu of holiday spirit:)

    what would I put to adjust spacing between the menu items (if I wanted it a drop closer together)…. Thank you

    Best theme EVER!! The best of holidays to you


    Joseph
    Participant

    Oh, and also just quick question,,,

    The way you have your menu on your demo site..
    When you hover over “Features” theres a drop down with 3 columns
    General Layouts Advanced

    My question is, are you using ubermenu for that, or is it built in to
    the theme like that? if it’s built in, how do i do that?
    In the menu section in wp, I was only aware of dragging items in to sub levels…

    Please advise, thanx again
    Best,
    Joe

    Andy
    Andy
    Keymaster

    Hi Joe,

    This is the extended menu page in the documentation I was talking about: http://themeva.com/docs/dynamix/wordpress-custom-menu-extended-menu/


    Joseph
    Participant

    Thank you Andy , and Happy Holidays!!

    Quick question..

    Is there no visual composer in “posts & “portfolio” pages? if there IS supposed to be ,,,, it’s not showing,
    only on regular pages?? and I dropped down the “screen options” on the post/portfolio page ..it’s not showing there,
    where on regular pages it is.

    Please advise.
    Best ,
    Joe


    Joseph
    Participant

    Andy,

    I wrote you after fooling around with theme options and individual pages ..for half hr now πŸ™
    but just noticed …”visual composer” has it’s own tab on left with settings..HAH! so, yes I found it, we’re all good now:)

    Thanx,
    Tlk later

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.