Home / Forums / You Theme Support / menu in dock animation hide

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts

  • Carlos
    Participant

    Hi Acoda, how can hide the animation for dock menu?, I need to stop it, simply appearing not slicing.
    Thanks
    BR
    Carlos

    Hi @carloshf

    if I am picturing out what you want to do correctly, please copy this CSS and paste it into Theme Options > Custom CSS

    .site-inwrap  .dock-panel-wrap .dock-tab-wrapper{
    transition: none;
    }

    Regards.


    Carlos
    Participant

    Sorry but this code doesn’t works.

    Hi @carloshf

    Can you please elaborate further on what you want to do with the menu in the dock so I can check further? If you can provide a screencast, it’d be better.

    Regards,


    Carlos
    Participant

    Sure, here is a video screencast?
    https://gyazo.com/c9d1133ba7896ce703b47b719e192e1f


    Carlos
    Participant

    must hide or deactivate the effect with letters, just this one

    Hi @carloshf

    Thanks for elaborating.

    Copy and paste this CSS into Theme Options > Custom CSS. This should stop the sliding animation of the menu items:

    .site-inwrap .dockpanel_type_2 .dock-menu-tabs .dock_menu li.show, .site-inwrap .dockpanel_type_3 .dock-menu-tabs .dock_menu li.show{
        -webkit-animation: none
        animation: none;
    }

    Regards,


    Carlos
    Participant
    This reply has been marked as private.

    Hi @carloshf

    The code was missing a “;”

    Please try this:

    .site-inwrap .dockpanel_type_2 .dock-menu-tabs .dock_menu li.show, .site-inwrap .dockpanel_type_3 .dock-menu-tabs .dock_menu li.show{
        -webkit-animation: none;
        animation: none;
    }

    Carlos
    Participant

    Works!!!!!!!!!!!!
    Thank you Acoda

    You’re welcome, @carloshf!

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.