Home / Forums / You Theme Support / Menu missing on mobile

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts

  • Natalie
    Participant

    I’m in the middle of setting the site up on a test environment: http://dmf.haveagelessskin.com/
    Not sure what I’m doing wrong. My mobile menu is missing on mobile devices.
    – I have it set in the main menu to both main and mobile navigation

    Am I missing something?

    Hi @gediweb

    Can you send a screenshot on this? Also, can you send over your site’s URL and login credentials so we can check on this further?

    Regards,


    Natalie
    Participant
    This reply has been marked as private.

    Hi @gediweb

    This should now be fixed.

    Kindly check your site and confirm.

    Regards,


    Natalie
    Participant

    Yes. Thank you. The mobile now shows up on mobile devices and also now on the desktop but the desktop menu is missing the regular menu. I would just need the desktop version on desktop and mobile version on mobile.

    here is the screenshot:

    https://snag.gy/PHhsij.jpg


    Natalie
    Participant

    ok. Figured it out. For some reason “move to dockbar” for the menu was on. And I’m not showing the dockbar. So turning that off worked and now the menu is showing as intended.

    But not sure what you guys did, but now non of the theme widgets are there.

    see screenshots of the only available widgets now:

    https://snag.gy/GiX0KS.jpg

    Hi @gediweb

    We actually did not touch the Widgets. But we have reactivated all Acoda plugins and the widgets are now showing. Please check and confirm.

    Regards,


    Natalie
    Participant

    No, that just added the newly installed plugin widgets, mostly woocommerce that I dont need. I had a bunch there. Including contact form 7 widget, social media widget, and jetpack widgets… if you cant get them back, its not a huge deal. The only one that I was using was the social media widget. I can get a plugin for that, but I think it’s some kind of bug…

    Those widgets you mentioned are not from the theme, and it looks like those are modules from Jetpack.

    http://dmf.haveagelessskin.com/wp-admin/admin.php?page=jetpack#/settings shows that a lot of modules are disabled, including Contact, Sharing and others.

    You just need to re-enable them so that widgets will re-appear

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.