Home / Forums / ePix Support / Menu not working on iPad ?

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts

  • John Watson
    Participant

    Hi, please can you help with an issue with my menu. I’ve set the header layout to logo centre and menu centre. Which I like, and the menu works correct on PC screens and mobile phones ok. However it’s not working on iPads? When I press the menu icon above the logo. I only get a 4 menu item and it won’t scroll down.
    If I change it too logo left, menu right, again ok on PC and phones but iPad not giving me the option to open sub menu items with the # items? (Hope that makes sense)
    Site http//johnwatsonphotograpy.com
    Thanks John

    Sorry, forgot to add, if I set the header to display on left, then the iPad works ok? But then the PC menu is on left, which I don’t really won’t. Thanks again

    • This topic was modified 2 years, 5 months ago by  John Watson. Reason: Added a line
    Andy
    Andy
    Keymaster

    Hi John,

    I’ve done some more work on this, if you post your FTP details, I’ll give update the theme for you and see if that works.


    John Watson
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi John,

    I’ve updated those files, please clear your browser cache and any cache plugins. This should resolve the issue now.


    John Watson
    Participant

    Thanks, all working fine.
    Great support and great theme.
    Thanks,
    John

    Andy
    Andy
    Keymaster

    You’re welcome John, have a great day!

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.