Home / Forums / ePix Support / menu portfolio button not working on mobile

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • Marinske
    Marinske
    Participant

    Hi,

    Do you know why the “menu-portfolio button” is not working on mobile?
    If I click it, it goes directly to the homepage. It doesn’t show the menu items.
    In my browser it works, on my smart phone it doesn’t.

    Thanks!

    Marinske.

    Marinske
    Marinske
    Participant

    I put a screenshot here to show the button

    http://www.marinske.com/screenshot/

    Hi Jezus,

    This should now be fixed.

    Please check if it works from your end.

    Regards,

    Marinske
    Marinske
    Participant

    Hi,

    The problem was fixed, thank you.

    Unfortunately I chose a new classification for the menu and the same problem occurs for the “Visual Portfolio” button.

    Thanks in advance,
    Marinske.

    Marinske
    Marinske
    Participant

    (I will not change the menu classification again anytime soon 🙂 )

    Hi @jezus,

    Just update the link of that menu item to # and that should fix the issue.

    If that will not work, please resend your login credentials so we can re-check it from our end.

    Regards,

    Marinske
    Marinske
    Participant
    This reply has been marked as private.

    Hi @jezus

    You were using an actual page for ‘Visuals Portfolio’ which means that it is an active link. It works for desktop because you only need to hover on it to reveal the submenu. On mobile, you need to click on the parent to reach the submenu.

    Since the parent is an active link, that is why you never see the submenu. I deleted that menu item and created a new one and linked it to # just as I instructed on the past reply.

    Regards,

    Marinske
    Marinske
    Participant

    That explains a lot, thank you!

    You’re welcome, @jezus

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.