Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts

  • Philippa Kendall
    Participant

    I have added pages then reordered them under …appearance – menus.. but despite having the correct menu name picked top left, the order follows the 'all pages' order and takes no account of the order and subs from the menu page.  What am I doing wrong?  Thanks

    Andy
    Andy
    Keymaster

    Hi Philippa, 

    By default the WP Custom Menu is disabled – see DynamiX Menu -> General Settings -> WordPress Custom Menu and enable there, that would initiate the menu. 

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.