Home / Forums / DynamiX Support / Menus and Stage Gallery broken in Firefox 5/6/7

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts

  • Andrew
    Participant

    I have made very minor customizations to the theme (a few lines of CSS and that is it), but ever since FF5/6/7 have been released the menus and the Stage Gallery do not work.

    The menus show at the top level, but hover does not work and so nothing expands.

    The Stage gallery slide 1 will show, but the circles at the bottom to denote the slide do not show nor do the slides cycle through.

    The menus and the gallery work fine in IE8 (haven't tested in IE9).  Has anyone else seen this issue?  Any suggestions?

    site: http://www.valuegod.org

    Thanks,

    Andrew

    Andy
    Andy
    Keymaster

    Hi,

    I've just tested in FF 6 and it works fine – it should work absolutely fine in all browsers, the CSS looks compressed – it maybe a caching issue?


    Andrew
    Participant

    Thanks Andy, I turned off compression, minifcation, combination and cleared both server and browser cache and the issue is still there.  So I am a bit perplexed.  However, I noticed that I am getting a number of jquery undefined errors in firebug.  I know they are not specific to the theme, but was wondering if you had any suggestions.  Do you define jquery in your theme, or should I be including a js file in the header?


    Andrew
    Participant

    Ok, I have done some further testing now.  I was mistaken in that it does appear to be working in Firefox 6.  It is not working in Firefox 7 and it is working in IE8.  If anyone has any suggestions, they would be much appreciated.

    Basically my menus and stage gallery do not work in Firefox 7.

    Thanks,

    Andrew

    Andy
    Andy
    Keymaster

    Hi Andrew,

    I can't reproduce that issue with the demo site or your site, I've view in FF7 and works fine. 

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.