Home / Forums / DynamiX Support / Missing button styles

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts

  • Katie Keith
    Participant

    Hi, I am trying to add 2 new types of button to my website, but the buttons don’t seem to have any styling attached. The buttons I am trying to add are ‘Button 2’ and ‘Call to Action Button 2’.

    Here is a screenshot of how these buttons look in the front end: http://with-omraam.com/wp-content/uploads/2014/11/Front-end.png

    Here is a screenshot of what I have added in the back end: http://with-omraam.com/wp-content/uploads/2014/11/Back-end.png

    Many thanks


    Tom ( Support)
    Keymaster

    Hi Katie,

    The buttons you are referring to are old Visual Composer buttons that are not there in the latest version. I recommend updating your version of DynamiX and also Visual Composer to make use of the latest software.

    A new update has been released for DynamiX which contains the latest version of Visual Composer too.

    For more information on updating the theme, please see here.

    Once updated, you can update VC by go to Plugins > Deactivate VC > Delete it > Appearance, Install Plugins, click install Visual Composer > You should now have the latest version.

    Then reset your browser cache and websites cache (if you have a cache plugin installed).

    Hope this helps.

    Kind regards,
    Tom


    Katie Keith
    Participant

    Thanks Tom, will do

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.