Home / Forums / DynamiX Support / Mistake in Aligment of Pictures after Upgrade

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts

  • Frank Weber
    Participant

    Hi,

    today I upgrade to the new version and after I have a problem with 3 pictures in a row see here.

    http://fotologbuch.de/fotokurse-workshops-berlin/

    They should be shown in one row “1/3 + 1/3 + 1/3”. Bevor upgrade it was fine and now it’s bad. Please help me.

    Best regards Frank from Germany (sorry for the english)


    Frank Weber
    Participant

    Hi,

    additional remark. It must be a generally problem with the alignment (not only pictures). As You can see here:

    http://fotologbuch.de/fotokurse-workshops-berlin/fotokurs-einfuehrung-berlin-dslr/

    Please see the part “Termine” over the contact form.

    Best regards Frank


    Frank Weber
    Participant

    Hi,

    an the text on the pages has no space to the left an right border.

    Best regards Frank

    Andy
    Andy
    Keymaster

    Hi Frank,

    Are you using this version here: http://acoda.com/forums/topic/dynamix-5-1-1-beta/

    Also, once you’ve updated the theme, you need to update Visual Composer. See here: http://acoda.com/troubleshooting-guide/


    Frank Weber
    Participant

    Hi Andy,

    I’m using the version 5.1. The update of the visual composer I have tried in the morning. Have no effect. I think, there is an error in the columns feature.

    Best regards Frank


    Frank Weber
    Participant

    Hi Andy,

    is there somethings news for me to solve the problem?

    Kind regards Frank

    Andy
    Andy
    Keymaster

    Hi Frank,

    Please update to this version here: http://acoda.com/forums/topic/dynamix-5-1-1-beta/ 🙂


    Frank Weber
    Participant

    Hi Andy,

    fine. How can I do it without losing any customizations (custom css You made earlier)?

    Best regards Frank

    Andy
    Andy
    Keymaster

    As long as CSS is placed into Appearance > Theme Options > Customize > Custom CSS – they are safe from updates 🙂


    Frank Weber
    Participant

    Hi Andy,

    have trieb the installation (download zip an the install theme from upload file. Installation has failed with the Message: “Already exit…”. How can I install the beta version over the existing release version?

    Kind regards Frank (sorry for the english)

    Andy
    Andy
    Keymaster

    Hi Frank,

    The best method would be to unzip the theme and upload it via FTP.


    Frank Weber
    Participant

    Hi Andy,

    have done the update via ftp an reinstall the visual composer. Sorry, but the same problems.

    Kind regards Frank.

    Andy
    Andy
    Keymaster

    Ok, please ensure Appearance > Theme Options > General > Visual Composer > VC Elements is Enabled, it looks like the none of the columns are working correctly.


    Frank Weber
    Participant

    Hi Andy,

    have many thanks with the last tipp. That was the solution. It works perfect (as I can see in the moment) also in last official version 5.1 (restored via blogvault). I’m happy an I wish You a nice weekend.

    There is only one question: “How can this option be self deactivated via the normal update process? I haven’t done it.

    Best regards Frank.

    Andy
    Andy
    Keymaster

    Hi Frank,

    It’s nothing you have done, it’s an evolution of the Theme and Plugin which has resulted with this happening. New installs, the option is enabled by default. Originally it was disabled because there were conflicts of styling with old versions of DynamiX – the result of updating a Theme that’s 6 this year 🙂

Viewing 15 posts - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.