Home / Forums / ePix Support / Mixing upright/horizontal images in galleries

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts

  • lisamccormack
    Participant

    I’ve tried mixing uprights and horizontal images in carousel and group slider galleries through slide set manager and despite adding fit_height in the css extras on the uprights I’m still getting a crop, any ideas?

    Andy
    Andy
    Keymaster

    Hi Lisa,

    Unfortunately the fit_height and fit_width do not work for the Carousel, that only works for the Full Slider.

    Have you tried changing the ratio for the Carousel, it’s within the Carousel Gallery settings.


    lisamccormack
    Participant

    Thanks Andy, I did try the ratios but am having the same problem. So is the full slider and grid the only two galleries where I can mix uprights and horizontals in the one? Also what do you reckon is the optimum image pixel crop for nice large sharp viewing but not so large that it takes forever to load in the full slider option? Thanks


    Tom ( Support)
    Keymaster

    Hi,

    The Stage gallery can accept portrait as well, but fit_height etc are designed for the full slider. It really depends what screen set up you have, if you are using full width pages I would use a larger image, if not, a smaller size. If your carousel gallery is full width I recommend using around 1000px wide images for best results.

    Hope this helps.

    Kind regards,
    Tom


    lisamccormack
    Participant

    Thanks Tom, think I’m sorted on the galleries now I’ve load of other questions! Ok here goes…
    In settings/lightbox I’ve unchecked the “show title caption” box but image titles are still showing,what else can I try?
    Is it possible to insert blank space or a logo above the images on a gallery page to allow a bit of breathing space between the top of the page and the top of the image?
    Can you only set background type to image on the home page, I’m trying to customise another page but cant seem to find any way of doing it?
    Sorry for all the questions at once I’m just getting stuck into the site at the moment, love the theme by the way!
    Thanks,
    Lisa


    Tom ( Support)
    Keymaster

    1. Where exactly are these settings that you are trying? Have you downloaded a plugin to achieve this?
    2. If you have added the gallery via Visual Composer, you can have the gallery on the page whereever you like but if you have added it via the Page Config > Add Gallery tab, it will only stick to the top.
    3. You can set the background to either color, image or video. The home page doesn’t have to be the fullscreen slider.

    If you are still having issues, please set your reply to private and provide your URL/login details so I can take a further look for you.

    Not to worry, thats what I am here for 🙂

    Kind regards,
    Tom


    lisamccormack
    Participant

    Hi Tom,

    1. No I’ve no plug-ins, the settings I’m adjusting are just at the bottom of the dashboard on the left, settings, sub menu, lightbox and I’ve unchecked the show title/caption box
    2. I’ve added the gallery via the page config as I was having problems with visual composer and had to uninstall it – i kept getting this message

    The website cannot display the page
    HTTP 500
    Most likely causes:
    The website is under maintenance.
    The website has a programming error.
    What you can try:
    Refresh the page.Refresh the page.
    Go back to the previous page.Go back to the previous page.
    More information More information<ID id=”moreInformation”>More information</ID>
    This error (HTTP 500 Internal Server Error) means that the website you are visiting had a server problem which prevented the webpage from displaying.

    For more information about HTTP errors, see Help.
    Maybe I should try reinstalling it?

    3. As regards the background, it’s not the home page I wanted to set as an image it’s another page but it seems when I go to the customise menu it only allows me to change the home page is this right?
    Hope this makes sense
    Lisa


    Tom ( Support)
    Keymaster

    Hi Lisa,

    1. I am still not sure where you mean as I do not have this lightbox setting within my admin. Please can you reply with your login details so I can take a further look into this? Please set your reply to private too.

    To hide the titles using CSS add the following code to Appearance > Theme Options > Customize > Custom CSS.

    .fancybox-opened .fancybox-title {
    visibility: hidden !important;
    }
    

    2. As above I will need to login to see what is happening here.

    3. For this you will need to create another skin. Duplicate your current skin and set a background image to the new one. Go to the page you want the background image on, edit, scroll past the content to the Skins tab, select your new skin.

    Hope this helps.

    Kind regards,
    Tom

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.