Home / Forums / ePix Support / Mobile blank page

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts

  • Sabina Manolache
    Participant

    Does not work on mobile devices..I get the “Aw snap”, from Google.


    Sabina Manolache
    Participant
    This reply has been marked as private.

    Sabina Manolache
    Participant

    I’m really worried about this issue, if it is the fault of the preloader..then just make it default again, I just want my website to work the best on mobile and pc . If the gif makes everyhting move slower then no gif .

    I’m really sorry about all inconveniences.

    Andy
    Andy
    Keymaster

    Hi,

    It says for me that the site is mobile friendly. Can you test again, it may have been a cache issue.


    Sabina Manolache
    Participant

    I know, It sais that is mobile friendly, and it probabil is, but the theme is not working.All I can see is my newsletter bar, and some html on some pages, it’s a mess 🙁 .


    Sabina Manolache
    Participant

    I mean..look at this!
    This is the homepage. On some pages is even worse. Where is the logo, where are the pictures, where is the theme? What could be wrong 🙁 ?
    http://www.sabinamanolache.com/wp-content/uploads/2015/04/Chrome-Legacy-Window-27.04.2015-182440.bmp.jpg


    Sabina Manolache
    Participant

    And that is how google machine sees it.
    On real devices it doesn’t even load. It loads half of the signature, and then : “Aw snap” from google.
    The gif haz a 400×350 size;6kb, maybe here is the problem, some devices don’t even have such display size, I don’t know..
    If you think this is the problem, then I’ve made this smaller one 150×150, 2kb http://www.sabinamanolache.com/wp-content/uploads/2015/04/TheSignaturweFinal.gif
    Or just go back to the default one, if it makes the site work .

    If not..then what can it be? Can it be solved? I’m really worried.

    Thank you very much!


    Sabina Manolache
    Participant

    After deleting all my plugins, and resizing all images..it finally works on mobile.
    But still the signature loads kinda hard..can you still change it with the smaller one?

    Andy
    Andy
    Keymaster

    Hi Sabina,

    I’ve updated that now to the smaller version. See what you think.

    That’s the reason why I don’t recommend W3 Cache, it’s a nightmare to clear the cache properly and seems so intrusive.


    Sabina Manolache
    Participant

    Thank you very much!! You’re amazing 🙂

    Andy
    Andy
    Keymaster

    You’re welcome, have a great day! 🙂

    PS. To fix the Customizer image upload issue, please see this topic:
    http://help.themeva.com/groups/epix-support-group/forum/topic/customizer-file-upload-fix/


    Sabina Manolache
    Participant

    Wow! Thanks, it sure works now!

    Andy
    Andy
    Keymaster

    You’re welcome, have a nice day!

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.