Home / Forums / You Theme Support / Mobile Image Issues

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts

  • e3templates
    Participant

    Have 2 issues here one, with the logo being stretched down slightly on a few mobiles tested on browserstack live devices and images that are set in the background on pages showing as very small strips.

    Plus iphone 5s is just all over the shop?

    Screenshots with relevant info on the below download.


    e3templates
    Participant
    This reply has been marked as private.

    e3templates
    Participant
    This reply has been marked as private.

    Hi @e3templates

    I have checked using Chrome Dev tools and I do see the slight stretch on the logo. Can you please give me permission to disable all your plugins so we can check if any of them is causing this?

    For the background images showing us strips, I have checked a number of pages including the one you sent and I do not see the issue. Can you please specify another page where you are seeing the issue?

    Thanks!


    e3templates
    Participant

    hi, feel free to turn the plugins off to check, i will need them on by tuesday morning however.
    i think the image thing i can sort with padding.


    e3templates
    Participant
    This reply has been marked as private.

    e3templates
    Participant

    HELLO??


    e3templates
    Participant
    This reply has been marked as private.

    e3templates
    Participant
    This reply has been marked as private.

    Hi @e3templates

    The weird thing on your site is something forces the dimensions on the logo via HTML on mobile which does not happen by default on the theme.

    It also looks like that on mobile, a larger version of the logo is used compared to the desktop version, and that could be the reason why the dimensions are added via HTML to resize the logo.

    I have disabled all plugins and even reuploaded a new logo but the issue persists.

    The best workaround now would be to add this CSS into Mobile CSS under Appearance > Theme Options > Custom CSS:

    #logo .transparent img {
        height: 90px !important;
    }

    Please check and confirm if this fixes your issue.

    Thanks!

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.