Home / Forums / DynamiX Support / Mobile issues

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts

  • Thanatermesis
    Participant

    There’s some strange things that happens on mobile (responsive) mode (using iphone 4 here):

    If you disable the “Standard VC Elements” from theme options, there’s the outlined buttons that doesn’t appears, but then the mobile mode works fine. If you enable it the buttons works correctly but the mobile viewing is like broken, having too much spaces everywhere that appears and disappears and elements that shows or not shows depending of your scrolling state, which disappears too without reason

    You can have a demo of the problem in http://www.elivecd.org (by default i have the VC elements enable to have these buttons working, if you don’t load the page while im doing tests 🙂 )

    Thanks
    Thanatermesis


    Thanatermesis
    Participant

    This problem on mobile only happens when the first row which is like the “intro” page contains the value Set Full Height, in my opinion this calculation should be avoided in mobile devices so its useless and just an aesthetic thing that (like prooved) can make things broken, can be fixed for this for the next update?

    Thank you
    Thanatermesis

    Andy
    Andy
    Keymaster

    Hi,

    Are you using the latest version of Visual Composer ( 4.6.2 )?

    I think it maybe a coincidence that the buttons worked on Mobile, since the code for those Outline buttons definitely requires the “Standard VC elements” enabled. It also maybe a caching issue, are you running a cache plugin?

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.