Home / Forums / DynamiX Support / Mobile Menu is not working as I want

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts

  • Natify
    Participant

    Hello Guys!

    i have an issue with my mobile version of my website!
    there is a black box in the right corner!
    When i click on it on the left side there appears a black list with my content!
    First question: is it possible to costumize it, and where should I do this?
    Second one: Is there a possibility to turn this box off, and how I can do this?

    Thx a lot for your Help

    Felix

    Andy
    Andy
    Keymaster

    Hi Felix,

    That’s not normal, it sounds like the skin you’re using has a strange setting. Please goto Appearance > Themes > Customize > Select the skin you’re using and check to see if any of the header area has a black colour selected.

    If you’re still having issues, please provide your WP login details and I’ll take a quick look.

    Kind regards,
    Andy


    Natify
    Participant
    This reply has been marked as private.

    Natify
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi Felix,

    It’s perfectly secure to post them here and I’ll remove them after I’ve logged in if you prefer. I just need your URL now by the looks of it.


    Natify
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi,

    For some reason you had “dark” body skin selected and a black “body > frame”. I’ve removed them from the skin and it looks fine now.

    Kind regards,
    Andy


    Natify
    Participant
    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    You’re welcome!

    If you haven’t already, please take the time to rate the theme over on ThemeForest. Thank you!

    Have a good day!

    Kind regards,
    Andy

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.