Home / Forums / DynamiX Support / Mobile Navigation Not Working

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • I am not entirely sure what is going on here. I have to assume that it has something to do with the custom CSS that I have used for some of the content I am using. It seems to have disabled navigation on the mobile side of things. I have used both of the menus and neither will allow me to navigate the site. As of writing this, the floating header seems to have quit functioning as well.

    This reply has been marked as private.
    Andy
    Andy
    Keymaster

    Hi,

    You have a number of errors on your site ( they appear to be coming from plugins ).

    It looks like you’re using a caching plugin, this could be the root of the issue. It sounds like you’re using something like w3cache which is quite intrusive.

    I fully recommend using WP Fastest Cache instead, it’s not as intrusive on the mobile version and may remove the errors you’re receiving too.

    I actually just installed quite a few of those last night after I was having the issues, and it did cause a few issues. I just deactivated all of them to see which were causing the issue. I’m sorry I left that the way I did. It didn’t quite allow you to see the issues I was having. Anyway, that being said, I’m not certain if you made some changes or if those addons did. Anyway after I disabled them, the problems I was having prior to installing the addons, are not happening anymore. Thank you Andy. I will take a peak at WP Fastest Cache instead too.

    I did also notice that in the theme, when I try to activate the “red” for the accordion, it comes up purple, just a heads up on that. Not certain if it is on my end or if it is just an issue with the theme right now. Anyway, I wanted to thank you for the theme as well. I love it. I had Tersus before, also wondering if there is a way to get a copy of that theme anymore? I noticed that it isn’t hosted where I had purchased it on themeforest. Thanks Andy, Have a great day!

    Andy
    Andy
    Keymaster

    Hi,

    I’ll look into the Accordion issue ( maybe I’m color blind 😉 ).

    Thank you for the kind words. You can obtains a copy of Terso here: http://help.themeva.com/tmp/terso/Terso.zip – I do not support it any longer but you’re more than welcome to have a copy.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.