Home / Forums / DynamiX Support / Mobile version and remove cart icon

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts

  • polthemes
    Participant

    I am working on a website with your theme dynamix (puertascarsal.com/es) and the mobile version just does not display correctly. The width of the site does not fit the phone and is a right blank margin. How I can fix it?

    I would also like to know how to remove the shopping cart icon is displayed when installed WooCommerce.

    Thank you.


    Tom ( Support)
    Keymaster

    Hi,

    Please make sure you are using the latest version of DynamiX (4.0.3). This should solve the problem.

    Try the following code within Appearance > Theme Options > Customize > Custom CSS.

    li.shop-cart {
    display: none;
    }
    

    Kind regards,
    Tom


    polthemes
    Participant

    Thanks for your support.

    I have already removed the shopping cart and updated the theme to the latest version.

    Now, the home works in the mobile perfectly. There is only one of the pages that is not displying well on mobile (http://puertascarsal.com/es/productos/serie-essential/) and alsoin the desktop version is not 100% well. I insert two gallery grid with the same settings and they are not equal in size. Any solution for this page?
    I would also like to know how I can translate the form of the contact section and footer.
    Thank you very much


    Tom ( Support)
    Keymaster

    Hi,

    There must be a reason for this, please set your reply to private and provide your URL/login details so I can take a further look for you.

    You can use the translation plugin, Codestyling Localization, to translate the site. Or you can use the Google translator plugin here.
    More information on CL in the documentation here.

    Kind regards,
    Tom


    polthemes
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi,

    It was only showing 6 as this is the standard amount that it shows. I have set the post limit to 11 within the gallery settings and they all now show.

    Hope this helps.

    Tom


    polthemes
    Participant

    Ei! Thanks a lot! Nice theme and better support!


    Tom ( Support)
    Keymaster

    Thats great, thank you for coming back to us.

    If you are happy with the theme, please take a second to rate the theme 5 stars here.

    Much appreciated 🙂


    polthemes
    Participant

    Ok i’ll do it!

    And did you find any solution for the page that doesn’t fit in mobile?


    Tom ( Support)
    Keymaster

    Your site seems to work fine on my iPhone 5. No issues that I can immediately see. I recommend turning your phone off and on again to reset the cache on it.

    Kind regards,
    Tom

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.