Home / Forums / DynamiX Support / Mobile width on iPhone

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts

  • Kevin
    Participant

    Hi Tom,

    I have a page which is password protected whilst in dev mode:

    http://www.driver-monitor.net/how-it-works/licence-monitor/
    password: 111111

    However when viewing on an iPhone the width doesn’t stay fixed to the phone and it seems to have a lot of dead space to the right causing all of the content to scroll off the screen when viewing in portrait mode?

    Do you know what’s on this page causing the CSS not to stick to the mobile iPhone width view?

    Thanks
    Kevin


    Tom ( Support)
    Keymaster

    Hi Kevin,

    Andy made a slight change to the DynamiX/stylesheets/responsive.css file and believe this is now fixed.

    Replace your version of DynamiX/stylesheets/responsive.css with the following file:

    You can download the file here: http://dynamix.themeva.com/wp-content/themes/DynamiX/stylesheets/responsive.css


    Kevin
    Participant

    Hi Tom,

    Sorry when I’m in the WordPress admin > Editor I can’t see any responsive.css?

    The stylesheets I see in the theme are:

    Stylesheet (style.css)
    Visual Editor Stylesheet (editor-style.css)
    RTL Stylesheet (rtl.css)
    style.dark.css
    wpsc-default.css

    How do I see this other CSS file and do I need to start finding an FTP programme to get on to the server?

    Thanks
    Kevin


    Tom ( Support)
    Keymaster

    Hi Kevin,

    You will need to access your site via FTP to locate this file. It will be under wp/content/themes/DynamiX/stylesheets/

    Tom


    Kevin
    Participant

    Hi Tom,

    OK great I’ve managed to upload that new css file and it worked. One thing I still can’t seem to do is turn off the crumb on a mobile device?

    I’ve added this to the mobile CSS in the Appearance > Customise > Mobile CSS box:

    #sub-tabs {
    display; none !important;
    }

    however the crumb still shows on my iPhone?

    Any ideas?

    Thanks
    Kevin


    Tom ( Support)
    Keymaster

    Hi Kevin,

    The code should work fine but it looks like you have slightly the incorrect code. You are using ; instead of :

    Try this,

    #sub-tabs {
    display: none;
    }
    

    Kind regards,
    Tom

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.