Home / Forums / You Theme Support / Modal popups and z-index

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts

  • joejubee
    Participant

    I have a modal that I’m trying to popup, but it keeps appearing behind all of the content.
    http://mydadtherocketscientist.com/tester/
    Any ideas? I’ve tried adding z-index: 1 to the CSS with no results.
    Thanks!
    Joe

    Hi @joejubee

    Can you please send over your login credentials so we could check further on this from our end?

    Regards,


    joejubee
    Participant
    This reply has been marked as private.

    Hi @joejubee

    The login you sent is not working. Can you check please?

    Regards,


    joejubee
    Participant
    This reply has been marked as private.

    Hi @joejubee

    As I checked, it looks like the modal window was added to a row above the form

    No matter what z-index value you added to the modal window, the row it is contained in is below or on the same plane as the row with the form.

    You just need to change the z-index of the row where the modal window is.

    First, edit the row and add a custom class name as a unique identifier to the row. Once done, copy and paste this CSS into Them Options > Custom CSS (make sure you add the custom classname you added

    .vc_row.wpb_row.row.vc_row-parent.vc_row-o-content-middle.mpc-row. {
    z-index: 9999999;
    }

    Regards,


    joejubee
    Participant
    This reply has been marked as private.
Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.