Home / Forums / DynamiX Support / Multiple nav buttons on slider & Logo size change not working

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts

  • Michael
    Participant

    Hello,

    I upgraded to 2.8.7 and now on my slider galleries, there are multiple buttons and multiple rows, when there are only 3 photos!

    Also, for chaning the logo size, I followed the steps in the online tutorial, and I changed the code in the style.css, but the code listed in the tutorial and the code on the style.css weren't the same. The margin changes but the depth of the logo doesn't. So now the logo just overlaps.

    This page shows both the multiple nav buttons (in the tab shortcode windows) and the logo problem:

    http://hsw.mariantphotography.com/yosw/

    Absolutely unbelievable theme with so many options. Overwhelming!!!!

    Thanks for the help!

    Cheers,

    Michael


    Michael
    Participant

    Ignore the multiple nav buttons problem as I switched to single image lightbox.

    BUT… I still am having the problem with the logo, even though the css_style has been changed using the code in the tutorial. As I mentioned above, the code in the tutorial didn't match the code found on the css_style. I am using the 2.8.7 version of the theme. (I did check and the 2.8.6 version's code is identical to 2.8.7, also not matching the code in the tutorial.

    You can find the example here:

    http://hsw.mariantphotography.com/yosw/

    Thanks so much for looking into this!

    Cheers,

    Michael

    Andy
    Andy
    Keymaster

    Hi Michael,

    Yes the CSS has changed throughout in 2.8.7 – since I introduce the option to switch between left and right alignment. 

    Are you happy with it's alignment now or was there anything you wanted to change?


    Michael
    Participant

    Hi Andy,

    I am happy with the alignment and menu settings. I've very pleased with the look overall.

    The problem is that I have opted for a larger logo, requiring a deeper header space so that the logo doesn't overlap the stage gallery below on each page. However, when I followed the steps in the tutorial for changing the css_style code to specify the depth of the header, the code in the tutorial didn't match what was actually in the css_style.

    Can you please provide the code fix to make the header deeper to allow for a larger logo?

    You can see the example here on the test site: http://hsw.mariantphotography.com/yosw/

    Thanks so much. You have created what is an unbelievably versatile template. So wonderful.

    Cheers,

    Michael

    Andy
    Andy
    Keymaster

    Hi Michael,

    To increase the header size add the following to your style.css or custom CSS in Skin Settings. 

    #header.gallery {height:XXpx !important;}

    #header.pages {height:XXpx !important;}

    That will set the height for pages with Galleries on and pages without .

    I'm glad you like the theme – it's been in development for nearly two years now which is unbelievable when I think about it. 😉


    Michael
    Participant

    Hi Andy,

    Thanks so much! That fixed the problem.

    Two years for you to make this template and it does show. It was obviously well thought out. I've used several templates over the years and none have even come close to having the backend customization you have created here. And to stylistically have it just stunning, with so many options there … well, it's just an awesome template.

    I think the real gem in the template is your shortcodes and how you have structred and created them. That's where no other templates can touch you. And I've only started digging into building the site over the past week. Still have a ways to go and then pull-in Buddy Press.

    I'm sure I'll have more questions, so I thank you for providing support and I will be donating via PayPal.

    Cheers,

    Michael

    Andy
    Andy
    Keymaster

    Thanks Michael, great feedback – I'm glad my vision for the admin is working for you and others as well. The feedback over the years has helped me develop it further. 

    Best regards

    Andy


    Martin Vaughan
    Participant

    Hey Michael I'm having the same multiple nav button issue at http://www.martinrayvaughan.com/2012.  I didn't quite understand how you fixed this?  If I am using Gallery Slide sets I'm not seeing option to use single image lightbox, and since I want my images to link to a URL, lightbox wouldn't be the way to go.  Does that make sense?

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.