Home / Forums / DynamiX Support / My admin page looks sloppy and gallery not working

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts

  • Tim Lemons
    Participant

    My page editor admin page looks extremely sloppy compared to yours (see screenshot) I'm also having problems putting a gallery on the home page. I'm following your step by step directions on the video. I'm thinking something didn't install properly but i've removed and reinstalled twice to double check it. Please help. if you want to login to my wordpress just let me know.  Thanks,  Tim

    Andy
    Andy
    Keymaster

    Hi,

    It definitely looks like you have some sort of javascript conflict. Do you have a link to your site and have you disabled all plugins ?


    Tim Lemons
    Participant

    Hey Andy. Thanks for getting back to me. I was getting ready to send you a private message a little while ago and all of the sudden the site just started working right. Not sure why or how but everything seems fine now.  I'm really loving the Theme so far.

    I do have another unrelated question. If I need to post it in another forum let me know. but I was wondering the easiest/most efficient way to add grunge to the dark body area like the screenshot attached.  I want to keep the dark but add a layer of grunge. Any tips/advice?

    Thanks,

    Tim

    Andy
    Andy
    Keymaster

    Hi Tim,

    This may help you out http://help.themeva.com/groups/dynamix-support/forum/topic/background-image-1/

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.